Tag Archives: JPA 2.0

JPA 2.0 with Hibernate in NetBeans 6.9

NetBeans 6.9 does not allow to configure Hibernate as JPA 2.0 persistence provider out of the box. Only Hibernate(JPA 1.0) is in the list of providers when setting up a persistence unit. You must create a custom persistence library (Hibernate … Continue reading

Posted in Java | Tagged , , | 3 Comments